INS-FM18 problems (need help)

Fittings, nozzles, quick-disconnects, speed controllers, power supplies, & everything else...
c0r3dr1ver
Water Pistol Grunt
Water Pistol Grunt
Posts: 1
Joined: Sat Oct 05, 2013 4:26 pm
Contact:

INS-FM18 problems (need help)

Postby c0r3dr1ver » Sat Oct 05, 2013 4:39 pm

Hi everyone!
(sorry for my bad English)
A week ago I finished my build. The loop is fully constructed with the Koolance parts (res-pump-dual rad-triple rad-cpu-gpu-gpu-insfm18-res).
I have a powerfull aquastream xt pump.
My hoses are 10/13 G1/4.
The problem is that my INS-FM18 looks like isn't turning at all and the display (dcb-fm01) shows nothing (0).
The flow meter is in horizontal position installed corectly like the flow goes.
I really need somebody from Koolance help me with this problem.
Because I am sure that the flow meter is ok (I've tried to push the impelled with a paper clip and it turns ok).
Thanks!

erratic
Water Pistol Grunt
Water Pistol Grunt
Posts: 8
Joined: Tue Oct 11, 2011 1:53 am
Contact:

Re: INS-FM18 problems (need help)

Postby erratic » Wed May 28, 2014 5:38 am

Mine is also a bit tempermental and the wheel sometimes seems to get hooked up. Tapping it frees it sometimes.
Pulling it out of the loop offers no clue as the wheel always seems to spin freely when it's being looked at.

SpecialEd
Water Pistol Grunt
Water Pistol Grunt
Posts: 2
Joined: Fri Aug 22, 2014 2:58 pm
Contact:

Re: INS-FM18 problems (need help)

Postby SpecialEd » Fri Aug 22, 2014 7:13 pm

Having what I think is the same exact problem here as well but I think I have a slightly different model than yours....

viewtopic.php?f=10&t=4423


Return to “Fittings, Nozzles, Quick-Disconnects, Misc.”

Who is online

Users browsing this forum: No registered users and 1 guest