Updated to v2.1.30, no comm

Koolance TMS Software & Hardware Interface...
Water Pistol Grunt
Water Pistol Grunt
Posts: 1
Joined: Tue Apr 03, 2012 7:04 pm

Updated to v2.1.30, no comm

Postby wjc3usa » Tue Apr 03, 2012 7:26 pm

I had to reboot for a Windows update(Vista 64) and decided to shut down TMS and update(to v2.1.30) as I had the file for a while but have been putting it off.

Upon logging into Windows, the software comm port scanned, and nothing. Comm port off.

The com port(1) shows in the drop down box. If I 'fixed' the com port and start the software, it will Comm Port Scanning, Comm Port On, then 5 seconds later, Comm Port Off. Goes back to Comm Port Scanning and repeats. I was able to set pump and fans to 100% one at a time between ON states, till the issue is resolved.

I have uninstalled, both Prolific and TMS, rebooted and installed v2.1.29. Rolled back Prolific driver to v3.3.11.152. Same issues. Tried all 3 options for hardware flow control. I have tried with FIFO buffers off, and on with both set to 1, or 14/16.

Also tried with the newest Prolific driver that Windows Update was able to locate(v3.4.25.218), and TMS v2.1.30 and still same issues.

I am stuck now, not sure what to try next?


Water Pistol Grunt
Water Pistol Grunt
Posts: 5
Joined: Tue Sep 23, 2008 4:03 pm

Re: Updated to v2.1.30, no comm

Postby Warmonger » Sun Apr 28, 2013 7:49 am

Return to “Software”

Who is online

Users browsing this forum: No registered users and 1 guest