software wont work

Koolance TMS Software & Hardware Interface...
marlin_maniac
Water Pistol Grunt
Water Pistol Grunt
Posts: 1
Joined: Fri Nov 22, 2013 5:37 pm
Contact:

software wont work

Postby marlin_maniac » Sat Nov 23, 2013 10:08 am

Hi, New to forum and liquid cooling

Cant seem to get the TMS software to work. attempted;
tms-205_v3.5.6_beta.zip - (v3.5.6) (2013-08-23) 676.55 KB... Installer did not work
tms-205_v3.0.0_beta.zip - (v3.0.0) (2013-06-07) 660.29 KB... Installer did not work
tms-200_v2.1.30.zip - (v2.1.30) (2011-06-14) 8.34 MB... did not find card continually scanned for port
tms-200_v2.1.29.zip - (v2.1.29) (2011-05-10) 8.34 MB... did not find card continually scanned for port
Uninstalled and reinstalled numourous times with and with out drivers (removed, searched for newest...reinstalled) with and without reboots as well
When the v2.1.29/30 installs the EB board is not seen of course it never actually sees the 205 board when usb is connected, have tried MB headers as well as rear usb header. Device manager see's it but not the program.
the fan power headers do not all provide power i.e. #4 powers the fan on my 140 MM Rad but #5 has no output (did at first) #"s 1, 2,&3 are powering the 3X120 Rad fans this leaves me with no fan control for my HDD's

Sure could us some help.

Thanks in advance

System;
Windows 7 Professional 64-bit SP1 w/current updates
Corsair 800D
Intel DX58SO2 MB
Intel Core i7 CPU X 990 @ 3.47GHz
AMD Radeon HD 6900 Series GDDR5 2GB X 2
G.Skill Ripjaws Memory 6X4
WD Raptor 74 GB,WD Blue Caviar 500
WD Blue Caviar 500 GB X 4 (RAID 10)
PSU; EVGA Supernova 1000 P2
Cooling; Air/Liquid
TMS-205 Software Thermal Interface Controller
TMS-EB205 Expansion Board
CPU-380I Water Block
GPU-220 Cold Plate X 2
HX-CU1020V Radiator, 3x120mm (GPU Loop)
HX-CU1401V Radiator, 1x140mm (CPU Loop)
RP-452X2 Dual 5.25in Reservoir
PMP-450 Pump X 2

P.S. dropped GPU temps as much as 25C going liquid.

Ace0751
Fire Hydrant Gunner
Fire Hydrant Gunner
Posts: 452
Joined: Sat Apr 09, 2011 8:12 am
Location: Cleveland, Ohio
Contact:

Re: software wont work

Postby Ace0751 » Mon Nov 25, 2013 7:00 pm

I had the same problem when I first got the tms board but my board was read. You may have a bad board if se of the fans are not being powered. I would contact koolance about this situation and they will help you out. More than likely you will need to return it and they will fix it for you and tell you what's wrong with it.
GIGABYTE X58-UD7 Mobo Rev. 2
Intel i7 950 3.25Ghz
Corsair DOMINATOR GT 12GB 2000mhz DDR3
MSI Radeon 290X
Danger Den Customized Case


Return to “Software”

Who is online

Users browsing this forum: No registered users and 1 guest