Good temps for a few days only- vid-ar697

Video card/GPU water cooling blocks...
frouffignac
Water Pistol Grunt
Water Pistol Grunt
Posts: 2
Joined: Tue Aug 11, 2015 8:40 am
Contact:

Good temps for a few days only- vid-ar697

Postby frouffignac » Tue Aug 11, 2015 8:46 am

Hi guys,

I just reapplied arctic silver on my EAH6970 which is fitted with a vid-ar697 (I have two but currently running one while waiting for a new set of o-rings for the second one). Right after applying paste I was running pretty good temps, like 60 C under load, but a week later and my temps are now exceeding 90 celsius under load. What am I doing wrong? I cleaned and purified all surfaces as I am supposed to do, I have plenty of liquid in the tank and did my best to eliminate bubbles. I just applied the pea method in the middle of the chip for thermal interface but am wondering if it was too much/not enough. What are preferred methods? Most of what I see on the net applies to CPUs which have much larger dies so I'm wondering what people here recommend.

Izerous
Rain Maker
Rain Maker
Posts: 1183
Joined: Tue Sep 16, 2008 10:34 am
Location: Edmonton, Canada
Contact:

Re: Good temps for a few days only- vid-ar697

Postby Izerous » Wed Aug 12, 2015 8:09 am

Personally I have never used the pea method I have always pre-spread the paste on both CPU's and GPU's. Anyways if your temperatures were good and now they are bad I'd have two guesses.

1. The screws went loose and the cooler is no longer making good contact

2. Air bubbles cycled through the system and now you have a collection of air bubbles in the GPU cooler.


Bleeding a loop isn't always necessary a one and done operation. Quite often tiny micro bubbles can accumulate into larger bubbles during the first week or two. Disconnect everything flip the thing on it's front/back/upsidedown if it isn't unbearably heavy like mine etc and watch for any bubbles coming out of the GPU cooler.
Corsair 800D
2xPMP-450S > Amd FX8370 > Asus CH4-EX > AMD 6990 > AMD 6990 > 2x1080 rads > return
32GB Ram

frouffignac
Water Pistol Grunt
Water Pistol Grunt
Posts: 2
Joined: Tue Aug 11, 2015 8:40 am
Contact:

Re: Good temps for a few days only- vid-ar697

Postby frouffignac » Wed Aug 12, 2015 8:58 am

Thanks for the reply! I'm gonna try those out, especially checking that the screws aren't loose.

Getting rid of air bubbles has always been a major PIA and I try my darndest every time but it's never a guarantee that I did it right. However, I wasn't thinking of micro bubbles accumulating, it's also a good point.

Thanks!

Izerous
Rain Maker
Rain Maker
Posts: 1183
Joined: Tue Sep 16, 2008 10:34 am
Location: Edmonton, Canada
Contact:

Re: Good temps for a few days only- vid-ar697

Postby Izerous » Wed Aug 12, 2015 4:05 pm

For clarification about "disconnecting everything" I don't mean tubing etc internally, i just mean your keyboard monitor etc so your not fighting with cables.
Corsair 800D
2xPMP-450S > Amd FX8370 > Asus CH4-EX > AMD 6990 > AMD 6990 > 2x1080 rads > return
32GB Ram


Return to “Water Blocks - Video”

Who is online

Users browsing this forum: No registered users and 2 guests